NOTICE: These forums are not active.

Whoppix 3.0 dont recognize my ethernet card !!!

Discussion, troubleshooting, and creation of Linux LiveCDs, LiveDVDs, and LiveUSB flash drives

Whoppix 3.0 dont recognize my ethernet card !!!

Postby bios-boy » Sun May 06, 2007 7:21 pm

hi ,, my problem it`s that i just got download the whoppix live cd ,, everithing run ok! but when i`m trying to connect to the internet , i can`t set-up my net cart (regulari eth0) , my net card is it an INTEL INTEGRATED, i think that it is just a configuration problem becouse when i run my others live distros my net card it is perfectli running ok ! i try tu use the followen commands :
but nothing !!! , when i run the "ifconfig" it just show me my : but donde show me the ""eth0"" how can i make renognize my ethernet card ??
Posts: 1
Joined: Sun May 06, 2007 7:03 pm

Postby nick » Wed May 09, 2007 8:17 pm

Whoppix is kinda old now, Backtrack is the new version of Whoppix/Whax and Auditor, I'd give that a try. It probably has much better hardware support.
User avatar
Site Admin
Posts: 327
Joined: Fri Feb 20, 2004 1:35 pm

Return to Linux LiveCDs

Who is online

Users browsing this forum: No registered users and 1 guest